1

I have to use the SP 2013 workflow, but somehow that option is not available in the drop down menu "Choose the workflow platform for the new workflow" enter image description here

I have installed workflowmanager.exe and also fired the command:

-Register-SPWorkflowService -SPSite “your Web URL>”
-WorkflowHostUri “The same url which you opened in IE to get the certificate. This will be in HTTPS mode>” -AllowOAuthHttp
0

Workflow service application proxy should be connected to web application

You can follow this link for better understanding

https://social.msdn.microsoft.com/Forums/office/en-US/2c260d6a-34e8-43b5-805c-1f1f00c88563/sharepoint-designer-2013-workflow-platform-is-not-available?forum=sharepointcustomization

0

Enable workflows in the site collection features and site features. U can find these settings under site settings.

0

Looks Like Your workflow Manager is not properly configured.

First, we have to check if Workflow Proxy is properly connected. Go to the Central admin > Application Management > Manager service Application On this page you will see the Workflow Service Application proxy, click on it and on next page it should say connected.

If you are not getting above then it is not even registered.

Here are the guideline for the successful installation of the Workflow Manager 1.0. It is in the PDF. https://gallery.technet.microsoft.com/SharePoint-2016-Workflow-acd5ba2a

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.