0

I have a page in which 2 Web Parts are there. One WP is having Date Filter and another WP having List Web Part Displaying Logs of uploading Documents. The List items count have gone above threshold limit .It displays the items when i am not connecting it to Date Filter but as soon as i connect it to Date filter it stops displaying and shows below error

This view cannot be displayed because it exceeds the list view threshold (5000 items) enforced by the administrator. To view items, try selecting another view or creating a new view. If you do not have sufficient permissions to create views for this list, ask your administrator to modify the view so that it conforms to the list view threshold.

It will be helpful if you provide Solution which are without PowerShell because i can't use Powershell on Customer Side.

1

There are Couple of things you can do

1. Change the List View Threshold: By Default 'List View Threshold' is set to 5000, you need to change the setting if you need to show more than 5000 items.

Please ask your administrator to increase the 'List View Threshold' value. Steps to reset the value :

  • Open Central Administration
  • Go to 'Manage Application' under 'Application Management'
  • Choose the web application in which you want to make the changes (example : http:// yourserver:80)
  • In the ribbon follow 'General Settings -> Resource Throttling' there you can find 'List View Threshold' is set to 5000, change the value you want

If you can't change the Threshold here are some other possibilities

  • You can index up to 20 fields in your SharePoint Lists in Libraries in SharePoint 2013. If you have a list that has more than 5,000 items you CANNOT filter (using List Views or Web Services) on fields that have not been indexed

  • Use Search, Content Types

  • I can't use the first method as i don't have permission for central administration. \ – Adarsh Gumashta Sep 30 '16 at 6:45
  • Please mark this as answer so it can be helpful to someone else – Amit Kotha Sep 30 '16 at 7:29
  • Marked the Answer :) – Adarsh Gumashta Oct 1 '16 at 13:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.