I have two libraries with well over 5,000 documents which appear in a list view when the threshold is removed (e.g., between 4-6pm) because there is no filter on either view.

On one library, the list view displays this text Displaying only the newest results below. To view all results, narrow your query by adding a filter. in a yellow box above the list items. Right now, it's showing 1250 items. That's fine because my users just use this view for the export, search, and key filter features.

I have another library on a separate site (separate farm too, if it matters) where this same unfiltered view shows this message

This view cannot be displayed because it exceeds the list view threshold (5000 items) enforced by the administrator.

Operations that exceed the list view threshold are allowed in the following time window defined by the administrator: Daily, from 23:00:00 to 01:00:00 .

To view items, try selecting another view or creating a new view. If you do not have sufficient permissions to create views for this list, ask your administrator to modify the view so that it conforms to the list view threshold.

Exporting still works on this second library, but they can't use key filters or the search feature because nothing is shown other than the error message. Is there a particular feature or setting that might cause this?

  • As far as I remember, the first text is displayed if you have a view with filters (as you mentioned). The second error is displayed, if your view has no filters and exceeds the list throttling. Commented Jun 8, 2015 at 14:27
  • Neither of them have filters
    – Dinerdo
    Commented Jun 8, 2015 at 15:13
  • I am having the same question as above, getting the above 2 different threshold errors on 2 different farms and was wondering why? The daily time window is off on both
    – John
    Commented Oct 23, 2019 at 17:44

1 Answer 1


It's a setting on the web application: General Settings --> Resource Throttling. You can then disable the daily time window. I can't say I have ever used it but I would expect your indexed views or metadata filter navs to work regardless. I'd be interested to know if turning this off has any effect.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.