0

In SharePoint 2013, I am the administrator for central admin and all site which I have created so far. Now, I am facing the above mentioned error when I access the site.

The problem exits still now even i tried all this ways,as follow:

  1. I tried IIS reset.
  2. Cleared the distributed cache.
  3. Just stopped the Microsoft SharePoint Foundation service web application and restarted it.
  4. Verified my permission level using PowerShell command also,

But still getting the same issue (i.e,Sorry ,this site hasn't been shared with you) and even I changed the administrator also for the site, but no use ,still having the same issue.

0

Try following powershell

$wa = Get-SPWebApplication -Identity "WebapplicationURL"
$wa.MigrateUsers($true)
  • i tried this, but still same issue exits – Saravanan.S Jan 12 '15 at 15:26
  • What type of authentication you are using? Is this issue only for one particular site? – Amal Hashim Jan 12 '15 at 15:27
  • claim based authentication(only windows authentication),yes it happens only for the root site – Saravanan.S Jan 12 '15 at 15:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.