0

We have a very simple single server SharePoint 2013 setup that has been operating fine until I tried to extend a Web Application to an 'Extranet'.

After extending, the original web application's root/default landing page of the only site collection (www.site.com) displayed the "Sorry, this site hasn't been shared with you" for all users (even the admin) HOWEVER,if anyone navigates to www.site.com/lists/mylist/allistems.aspx it displays correctly and you can access the rest of the site no problem.

I've tried updating the Welcome page, updating the home page to something else, completely rebooting the server, but no luck.

Any ideas on what to try next?

BTW, I'm using NTLM.

  • Please have a look to SharePoint's ULS-Logs. Maybe you can find more information there about the root-cause of your error. – MHeld Apr 18 '17 at 6:35
0

Please check setting page by adding _layouts/settings.aspx at the end of page check permission. Remove user and add it again.

Make sure your user type is configured as per your authentication(Claim based or Windows)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.