1

When I go to (Configure service accounts) I get the following message:

*> _admin/FarmCredentialManagement.aspx

"Sorry this site hasn't been shared with you".*

I've added my account in domain as a site collection and a farm administrator and still get the same message but I can go to the settings page without any issues it works!!

  • Have you tried running IE with elevated permissions? – Rafał Saltarski Jan 12 '14 at 11:32
3

You cannot access this feature if your account is not Local Admin on the SharePoint server even you are Farm Admin.
SharePoint grab this information from IIS and if you are not local admin the you cannot access the IIS...another check you can do, try to create a new webapplication that option will be grayed out for you.

either add yourself as local admin on the server or login with SharePoint Install account which having local admin rights on server,

2

Also, try right click on "SharePoint 2013 Central Administration" and select "Run as administrator".

  • I guess by default SharePoint Central Administration runs as Administrator – Arsalan Adam Khatri Mar 26 '14 at 20:02
  • 1
    +1 ...@ArsalanAdamKhatri only if you start IE using the central administration shortcut. Otherwise if you have UAC on, and start IE regularly, then navigate to CA, you will not have appropriate permissions even with a farm admin account. – Mike Mar 26 '14 at 21:42
0

Make sure you're a Local Admin on all of the SharePoint Servers.

0

I just found out that IIS / Advanced Settings / Preload Enabled shouldn't be True for Central Admin - this just gave me this error even as everything else was correct.

I had switched it on as I thought it could be handy on the development server to be able to access quickly after reboot to site.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.