I'm a SharePoint designer and I work in SharePoint Server 2013. I work in a test environment, I do not have OWA configured (but it will be on the production environment).

I uploaded a document to a document library for testing purposes (nothing special about it just a default document library with a dummy document), and when I clicked on the document I could choose to either open it in edit mode or open it in view only mode.
I chose the edit mode, the Word document opened in my MS Word client and I added some lines. I then saved the file, and I was amazed by the fact that it saved the file to SharePoint again (I thought I had a local copy).

If I try to reproduce these steps now, it just keeps downloading the document. I no longer get an option to open it, it just automatically downloads a copy of the document. I didn't even change anything in the site, I just refreshed the page and suddenly I can't edit the document no more (I can still download a copy of it, but that's not what I'm looking for).

Now my question: how was I able to open and edit it the first place, and why can't I do this anymore? I changed nothing at all, just refreshed the page and suddenly I can only download the document instead of edit it.

Any help and info is really appreciated, thanks!

  • Did you ever find a solution? I'm experiencing this right now :(
    – cvocvo
    Commented Apr 24, 2015 at 15:58

3 Answers 3


Is the document checked out by somebody else? It is also possible that SharePoint has gotten confused where it thinks a document is checked out when it really isn't. The easiest fix for the latter is to have the user who last modified the document check it out and then immediately undo the check out. The UndoCheckOut usually clears up any orphaned lock flags that SharePoint uses (and there are more than just CheckedOut)

One last thing to mention is that if you have Thumbnails enabled in Word, it is possible you are hitting the obscure Office Thumbnail bug. If so, the undo process I mentioned above should clear that up. However, the problem will persist as long as the Thumbnail option is checked in the Office app. To clear it, open the document and select File-SaveAs and make sure the Thumbnail option is not checked.


Did you upgrade your Microsoft word application or made any changes.

Check the word document security setting. it may prevent the document from being editable from un-trusted location. To do this you must "Disable Protected mode" in your Word document.

This link may help you Disable protected mode (Office 2010)


In the library setting > advanced setting, there's a setting that you can have documents open in browser or Microsoft Word.

enter image description here

If this still don't work, I would check the central admin and see if the associated feature is be configured properly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.