1

Am exporting a Sharepoint site and importing. But the workflow lookup list does not appear instead an ID is displayed. And therefore its not working,

enter image description here

Check the screen shot above!

Have tried many option including export and import using Visio add zip and remove zip extension. But this one is not working.

Otherwise thanks in advance

0

Found a solution that worked perfect! Cause: There was a GUID mismatch between the source Tasks list and the destination Tasks lists, mainly do to the export /import operation used.

We used Backup-SPSite and Restore-SPSite, this help avoid GUID Mismatch! More information use the link below

Back up site collections in SharePoint 2013

Backup-SPSite

https://technet.microsoft.com/en-us/library/ff607901.aspx

Restore-SPSite

https://technet.microsoft.com/en-us/library/ff607788.aspx

PreserveSiteID - Preserves Site ID information from the backup file.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.