0

Testing box is SharePoint 2010 Standard, single box install, local SQL. Default Web Application works fine. I've created a new web app, create a root site collection for it and no joy. I've tried / checked / confirmed:

  1. That a Root Site Collection Exists
  2. That an AAM Mapping exists
  3. An IIS Binding has been created on the IIS Web Site
  4. The Application Pool has been recycled and IIS restarted.

For clarity, the web app is called placebookdemo, with a port number of 26701, the box has an IP of 10.168.242.106. The url blackbookdemo doesn't resolve.

I'm not sure what I'm missing, but any suggestions, questions, etc. are welcome.

Screenshot belowenter image description here

As a further update. I can browse to the root site of the main application. This has an IIS binding that uses the IP address above. Trying 10.168.242.106:26701 however fails.

I'm not so fussed on same box access, as I can disable loop back protection for this, but being able to access it from other sets on the network is a requirement.

9
  • Whats the message you are getting in the browser ? Would be helpful if you attach a screenshot
    – ArkoD
    Apr 17, 2013 at 14:30
  • Post has beem updated. Apr 17, 2013 at 14:37
  • Is there a firewall entry for port 26701?
    – Richard
    Apr 17, 2013 at 15:03
  • @Richard why need a firewall entry ? its a single box SharePoint installation and I think op is trying to access site on the server itself Apr 17, 2013 at 15:24
  • I didn't see that specifically mentioned in the question so thought I'd throw it out there.
    – Richard
    Apr 17, 2013 at 15:29

2 Answers 2

1

Add your web application's entry to host files (its a hack, you might want to add it to DNS (fqdn)instead but I add it to host for saving time).

If you already done that then flush DNS using command,

ipconfig /flushdns

As sometimes you need to clear cache. If it still doesn't work then ping the IP address of your website and see what it returns. You might need to add a loop back entry to your host files if it's not already there.

1
  • The host file edit isn't something I want to consider for the moment, as I might have to replicate that in live. I'll give the dns flush a go though. Apr 17, 2013 at 14:48
0

my first question is are you running anything else from that port number? if you have than you would need to add in a host file entry or a DNS record as muhammad noted... usualy because its SSL and you cant have more than one on one port!

If not than make sure your web application within iis has the correct bindings, right click the web application -> manage web site -> advanced settings

try somthing like:

http::80:[websitename],http:*:5006:

above you can see im binding to http with port 80 and the url, more info on this at

http://blogs.technet.com/b/chrad/archive/2010/01/24/understanding-iis-bindings-websites-virtual-directories-and-lastly-application-pools.aspx

eg

http::80:mysite2010,http:*:5006:

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.