Hello There I have a SharePoint Server 2016 running Workflow 2010 Perfectly, but as i was in need of features so i managed to install Workflow Manager 1.0 for Workflows 2013. also Registered the SPWorkflow Service. Workflows 2013 started showing in my Site. I am trying to create new workflow with SPD 2013 it is Publishing Perfectly i can see the workflow attached to List/library. I selected option to start workflow when item created. But when i create a new item:

  1. The Workflow Status remains Empty

  2. In the Workflow Settings it shows Workflow in Progress 1 instance.

  3. I tried Logging the History list but it also remains empty.

  4. Checked the "Workflows can use app permissions" it is Active.

  5. Tried to create workflow with 2010 it is working perfectly.

Please help me out with that i am stuck and lots of work is pending. thanks in Advance.

enter image description here


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.