0

I created site columns using managed metadata and added them to custom content types. When I try to publish them I get the message "The current content type contains a managed metadata column that uses a customized term set that is not available outside of the site collection. Please change the column settings or remove the column and publish the content type." We should be able to use managed metadata in site content types. Is there something I am missing? A setting?

1

You need to define the Managed Metadata Term Set in the centralized Term Store, not in the Site Collection specific Term Store as it is only available in single Site Collection.

Go to SharePoint tenant admin site (direct link https://yourtenant-admin.sharepoint.com/_layouts/15/termstoremanager.aspx), select "term store" on the left, and define Term Set there. It will be available throughout the tenant in all site collections.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.