1

I've just set up Sharepoint 2013 and I can access this site and the central administration. I'm trying to make another Web Application, but cannot access this page. I'm not sure if this is the problem, I named my Host Header: Intranet.companyname.com. When I went to add the host on the DNS I added it under our current DNS location which is named: companynameops.companyname.local. So, when I added the host I added Intranet and the rest is filled in with companynameops.companyname.local. This leaves the FQDN as Intranet.companynameops.companyname.local. Is this my problem? Also, if I go to Designer to open it only shows me the central admin and my default site, it does not show the new Web Application that I created.

  • What error you are getting? Did you point your DNS to sharepoint server? – Waqas Sarwar MVP Nov 16 '16 at 3:58
  • I'm getting This page can’t be displayed. Is the problem because the FQDN in DNS is different than the URL name that I made in SharePoint? I'm thinking I need to make an alias in DNS so that it points to the right name? – Aurora B Nov 16 '16 at 14:12
0

Couple of things to check

  • When you create the DNS record then make sure it is pointing to correct SharePoint server
  • Update the AAM setting with the correct URL
  • also check the IIS bindings.

Note: When you create new web application then Use the exact the same FQDN as you created in DNS. Also Make Sure the AAM also reflecting the same FQDN there.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.