0

I just have created a host header webApp in SharePoint 2013 (very normal operation) and added an A or AAA entry to the forward lookup zones in my dns and i created a site colelction which i cannot open... an authentication window is prompt and when i enter my credentials (as the siteCollection administrator sp_farm) but the window prompts again... Is that what we call LoopbackCheck ?

Here is the details of the webApplication:

I am connected as the administrator of the farm : sp_farm

My domain: sp.local

Name of the web app : Proxym - Intranet

Prot : 80

HostHeader: ProxymIntranet

and all the rest is standard. In dns, i added new host A or AAA named ProxymIntranet with fqdn ProxymIntranet.sp.local and bound it to the ipAdress of my SharePoint Machine.

I checked also in the IIS server and i found the binding to my hostheader on the port 80...

Finally, can anyone help solve my problem without modifying the registry (adding Disable loopBackCheck DWORD), because i need a production-env solution not only dev-env solution

Thanks in advance.

0

Just suggestions and explanation from own experiences here, but I can't add a comment yet:

I just went through the process you are on right now. I had to modify the mentioned registry too, but not only before I wanted to configure my web application's search.

Have you tried to navigate to your site collection using client computer's browser (i.e. not using the browser of your server)? Do you have other working web applications working as intended in your server? This seems like an IIS issue for me.

  • Hello, it works using "client computer's" browser... and all the web apps have the same behaviour. – Haithem KAROUI Jul 23 '14 at 13:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.