0

I have a problem that filters based on RefinableString property does not show up. I configured such filter for the organization level in the Admin center.

  1. 1st of all I went to the Sharepoint Search Schema and mapped the crawled property to the managed one:

enter image description here

  1. then I went to admin > settings > search&intelligence > customizations > verticals > added the filter to my vertical (actually, non of these filter are shown):

enter image description here

  1. Here is the screenshot of the vertical without filters:

enter image description here

I have reindexed the site -> did not help

I also have a colleague who configured filters with refinableString (under the Managed Search Schema, because it was for Sharepoint site only) as well for the separate site a few weeks ago. And none of the filters are shown.

Could you please kindly advice what can be done in this case? Thank you!

1 Answer 1

0

Found out the solution I clicked reindex under the library settings. Once I click on reindex under the Sharepoint settings all filters appeared.

I followed the steps below: once loggin into the Sharepoint go to site settings > Search and offline avaliability > reindex > ok

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.