So we usually record our meetings through Teams and these get automatically uploaded to Stream. However yesterday the auto upload failed presenting this message:

recording failed to upload to Stream

I downloaded the video manually (through Teams). I was hoping to upload this video to our Stream manually, however everytime I try I receive the following error message:

video.mp4 failed to upload. Changes to this Microsoft Stream tenant are temporarily disabled. Please try again later. Failed: video.mp4

Any ideas what this is to do with?

I have tried multiple times yesterday and today. Also asked another team member to try and they receive the same error message.


1 Answer 1


Ok so did some further digging and eventually decided to raise a ticket with Microsoft - so the data centre is currently doing a migration of Microsoft Stream data, and should be back up either tomorrow (Friday 1st Nov) or Monday 4th Nov apparently. If anyone else is having a similar issue with Stream this could be why (if your data centre is in the UK).


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.