0

After Up-gradation from SP 2010 to SP 2013, we are able to create the list. But if any one or more required fields are not filled,then the appropriate messages are also displayed but a pop up message stating "Please wait while your changes are processed" is displayed. enter image description here enter image description here

It's not allowing me to enter the required fields. Can anyone help me with this?

  • Add screenshots please – Zdeněk Vinduška Jan 10 at 12:55
  • Its might be due to the list's stp file was corrupted.Can you download the stp file from SP 2010 and open the same in notepad as an xml file and verify all the elements are well defined? then you upload the file into the list template gallery of SP 2013 and make sure its added. As a next step, you add a instance of this .stp file/splist by giving a proper naming convention. – SaMolPP Jan 11 at 6:21
  • from screenshots it looks like developed form, this is not OOTB form right? – Zdeněk Vinduška Jan 11 at 13:51
  • Yes it is not an OOTB form – sushma manne Jan 14 at 4:55
  • So there can be any misconfigurations now, recommend to take this application to developer and he must check every references in the form and probably fix it. SP 2013 is based on new functions than 2010. – Zdeněk Vinduška Jan 14 at 9:51
0

Does the issue exists in the list which has OOTB form?

You say that it is not an OOTB form, how did you created the custom form?

You can try to navigate to list->list settings->form settings->choose use the default SharePoint form, compare whether the issue exists.

enter image description here

  • Form was developed by using Visual studio solution, not from Info path. – sushma manne Jan 14 at 9:56

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.