0

I am using SharePoint Designer 2013 to create a SharePoint 2010 document set approval workflow for a SharePoint 2016 site and was wondering how I can go about setting the association columns to be hidden?

I don't want the created associated columns to show up on my Welcome Page input form of the Document Set, but I need them to be associated with the document library for the workflow.

  • You can make the columns as "Hidden" from content type settings. and you can still use those columns in your workflow. – Ganesh Sanap Dec 19 '18 at 6:22
0

Follow below steps to make your column hidden from Forms:

  1. Go to Library settings.
  2. Select you document set content type from Content types section(if not visible then enable it from Advanced settings by selecting Yes in Allow management of content types? option).
  3. In Content type setting, click on the column name which you want to hide from the forms.
  4. Select Hidden (Will not appear in forms) option from Column settings section.

It will hide those columns from all the forms. But, you can still use those columns in your workflow.

  • Thanks! I'm aware of how to make them hidden for columns created for the Document Set Content Type, but when I create Association Columns in my workflow that are created when the workflow runs in the case of one of the dropdown options, I do not see the ability to hide the columns created by the workflow itself, only the columns that initially created for the document set. – BWieland86 Dec 19 '18 at 13:05
  • Are using reusable workflow?? > you can associate your reusable workflow to a specific content type. How you have associated your document set content type with you reusable workflow? – Ganesh Sanap Dec 19 '18 at 13:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.