0

When I select some folder in SharePoint 2016 to move for another list the icons send to, manage copies and go to source in ribbon files are disabled.

  • Which permissions do you have on the list? – Ganesh Sanap Nov 9 '18 at 15:43
  • full control, this issue is only in sharepoint 2016, 2013 sharepoint works well – José Fidalgo Nov 19 '18 at 9:18
0

Unfrothuantly, the "Send to" is not working with

  • Folders.
  • Multiple documents.

It's work only with single documents.

0

This is by design, Send to, Manage Copies and Go To Source in ribbon are disabled for a folder.

enter image description here

Refer to the following article about how to copy, move, and clone files and folders in SharePoint - Exploring All Options:

https://truapps.portalfront.com/how-to-copy-and-move-files-between-sharepoint-document-libraries-and-folders.html

  • This issue is only in sharepoint 2016, 2013 sharepoint works well – José Fidalgo Nov 19 '18 at 9:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.