Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [2016]

For questions completely specific to SharePoint 2016 and **not past or future versions**

2
votes
2answers
10 views

Outgoing Mail is not working in SharePoint 2016

We want to migrate SharePoint 2013 to SharePoint 2016.We installed and configured SharePoint 2016. In part of basic configuration, configured Outgoing mail settings in Central Admin> Settings>. I ...
0
votes
1answer
20 views

SHAREPOINT SERVER 2016 and UBUNTU

I have a computer with windows server, and I can access this windows server from another computer with the WINDOWS operating system with the firefox browser. When I try to access from another ...
2
votes
3answers
303 views

Permission Level which doesn't allow renaming file in document library

I need to remove the delete and rename option from advanced options for files in document library. I copied Contribute Permission Level and removed Delete File option and it successfully removed the ...
1
vote
1answer
32 views

Can I use SPFx 1.7 with Sharepoint 2016 Feature Pack 2 updated to the latest January 2019 patch?

We have an on-prem Sharepoint 2016 server which has been kept up to date with the latest security and feature updates and patches. We want to build a client application using SPFx Web parts, ...
2
votes
1answer
43 views

list 'user information list' does not exist at site with url http://siteurl - SharePoint 2016

I am trying to get the data from User Info list using below JSOM code. but the issue is, it returns the data only when owner group user logged in to the site, for a visitor or even site members are ...
2
votes
1answer
23 views

SharePoint 2016 s4-ribbonrow & SuiteBarTop hide

I want to hide these two elements.This works when I add display:none in developer tool but doesn't work when I add in my css file. #s4-ribbonrow { display:none; } Same with SuiteBarTop.The idea is ...
0
votes
1answer
11 views

SharePoint 2016 - Column Settings missing from column header drop down

I'm using SP 2016 and am trying to access the column settings. I've read you click the dropdown next to the column heading and it should show up... however all I get are the filter options. Do I need ...
2
votes
2answers
39 views

Backup our sharepoint in-premises farms, are we following correct/sufficient appraoch

We have sharepoint on-premises servers 2013/2016 , which have the following architecture:- windows server 2012/2008 R2 which act as the application servers. windows server 2012/2008 R2 which act as ...
0
votes
1answer
10 views

Custom results URL is not taking effect

I hit this issue today with configuration of search on SP2016. First of all I had to go in and back to make the changes as the Results page URL was grayed out even after unchecking the check box. (had ...
1
vote
2answers
24 views

SharePoint 2016 - Install OOS on single server farm

I need to test Office Online Server in my development environment. Unfortunately, because of limited resources I am not able to install it on separate VM. Did anyone install successfully OOS and ...
1
vote
1answer
18 views

Best practises for disaster recovery sharepoint farm in sharepoint 2016

Is Stretch SharePoint farm support for DR high availability in SharePoint 2016 or create separate SharePoint farm in disaster recovery? IF below prerequisites met as per Microsoft, after creating ...
0
votes
1answer
47 views

Export sharepoint list items to excel by passing item ID as parameter using javascript

I have multiple filters on the page which gives me results, My objective is to provide an export link somewhere on the page which should have url with Id(s) as the parameter, thru which user can ...
0
votes
1answer
38 views

Right command for deploy dll

Hi I compiled a dll with .netframework 4.6 and want to deploy to a server ,which has sharepoint 2016 and windows server 2016 ,what is the right command and path for deploy this dll to assembly gac ...
0
votes
1answer
12 views

Visio Web Drawings out of focus when embeded within Visio Web Access Web Part

we are using Visio Web drawings for our documentation and embed them on pages using the Visio Web Access Web part. For some reason, they seam to be completley out of focus. Additional Information: ...
0
votes
0answers
13 views

How can I style my Visio Web Access Web Part for printing?

while trying to optimize our custom page layouts in SharePoint for printing, I have run into a problem, regarding the look of integrated visio diagrams. We have embeded our interactive visio diagrams ...
0
votes
0answers
24 views

InfoPath cannot save the following form

I am unable to publish a simple InfoPath form with one text field to SharePoint 2016 on premises. I am using InfoPath 2013 and I have tried publishing as a new form library using the Publishing Wizard ...
3
votes
1answer
22 views

How to handle searches on a list when its only loading part of the page until you scroll down

Upon loading our list, only the first 50 or so items load until you start scrolling down the list and then it loads about 20-30 more items and continues adding them bit by bit until you reach the end ...
0
votes
1answer
22 views

How do I find files that are checked out?

We are moving data from sharepoint to Google Drive and many files are checked out and can't be moved over. We need to find all the checked out files. How do we do this?
0
votes
2answers
24 views

When clicking on OneDrive tile, it displays About Me page instead of user's OneDrive for Business documents page

After restoring a database backup WITH REPLACE to the MySites content database, to bring over from prod all site collections to the test farm (both MinRole SharePoint 2016 farms), in the test farm, ...
0
votes
0answers
17 views

Microfeed not working or showing up for all users in sp 2016 on-prem

So I have devoured the internet with everything i can find regarding getting the microfeed to work, mainly revolving around permissions, distribution cache, and i even went as far as to delete the ...
0
votes
2answers
36 views

Search problem in MYSITE

Does anybody have idea to fix below problem? Thanks.
1
vote
1answer
18 views

Procedure to refresh MySites content database in dev with production data

I would like to know the appropriate procedure to refresh MySites in dev by using a production content database backup.
0
votes
2answers
56 views

Restore site collection from higher database version to lower database version

I have a development SP Farm (along with Project Server) with following database version: Configuration database version: 16.0.4534.1000 UAT SP Farm with following database version: ...
0
votes
3answers
31 views

sp2016 using impersonation step permissions settings on items with only creator set to see and modify items NOT WORKING

I have a list which is set so only the creator of the item can see and edit their own items (so that others cannot see personal information collected). I have created a SP2010 based workflow in SP ...
0
votes
0answers
29 views

SharePoint list items pulling from wrong list

We have a monthly newsletter where we link to stories that are posted from different lists. Every time there are two links with the same item id number, but different list numbers anonymous users can ...
1
vote
2answers
22 views

Procedure to decommission a Web Application on SharePoint 2016

I want to get rid of the Web Application that I had for MySites as I have recreated a new web app for that. I want to know the proper procedure and steps to follow to remove the Web app and its ...
0
votes
1answer
18 views

Sharepoint list not receiving distribution group emails

We have a SharePoint list setup to receive emails and attachments which works fine when emailing that address directly. However, we've recently added it to an existing universal Exchange distribution ...
1
vote
1answer
31 views

Security token services is unavailable - SP2016 On-Prem

Today, i arrived at work to find one of my two production WFEs became inaccessible to end users “500 internal server error”. When reviewing the health analyser in CA I got the warning that “the ...
0
votes
1answer
19 views

Exception calling “CreateDefaultAssociatedGroups” with 3 arguments: Access denied

Goal: Use PowerShell to create the default permissions groups (Owners, Visitors, Members) after site collection being created with PowerShell. I Logged into the Application server with a farm admin ...
1
vote
1answer
23 views

How to move sites and site collections to SharePoint 2016 web application

I have SharePoint 2010 farm and from this, I want to move some sites and site collections to SharePoint 2016 web application. In sp 2016 farm there is web application created with sp 2016 content ...
5
votes
2answers
87 views

Create site collection in content database

I want to set by default to create a site collection in an independent content database when creating a new site collection automatically! Ex: each content database only holds one site collection by ...
1
vote
1answer
13 views

Sharepoint and OneDrive ios apps not working together?

I'm running sharepoint on-prem 2016. Hi everyone. I'm having an issue with mysites onedrive and the onedrive app. When I hit share, I'm not able to share with AD users as if I were on the computer. I ...
1
vote
1answer
34 views

Implement date filter on a list

I want to implement a date range filter on my sp2016 list, having two date fields (To and From date) and where a person can select the date range and filter the list data. I tried with the out of box ...
2
votes
1answer
14 views

Separate Crawl Farm and UPS Configuration

SharePoint 2016 Enterprise. We have a dedicated crawl farm continuously crawling our content farm. Where do I need to provision the User Profile Service? On the crawl farm or the content farm?
1
vote
1answer
19 views

MySite: Custom links lost after “Change the look”

SharePoint 2016 on premise migrated from 2013 approx 1 year ago. After "Change the look" on MySite site collection on all personal sites user created custom links are lost. See red area in screenshot....
1
vote
0answers
24 views

Problem with date range filter

I have implemented date range filter on my SharePoint 2016 list using date filter web part. The complete procedure you can find here But after this implementation my list search box vanished. Even ...
1
vote
1answer
59 views

PreSaveAction for Quick Edit Mode

I have build some scripts running in the PreSaveAction function for example to validate some data or conditionaly send an email via ajax call. Now I need this functionality when the user creates a new ...
1
vote
1answer
37 views

Can't remove Edit Links from copied SP 2016 site

Using ShareGate, I copied a team site from one SP 2016 site collection to another and activated server publishing on the new site, applying the master page from the new site collection. But I cannot ...
2
votes
1answer
34 views

Setting gear icon disappeared

After applying a new custom master page, I have noted the setting and help icon disappeared!! I know it happens because of the css! But I don't know which CSS effect on it How can I show the ...
2
votes
1answer
19 views

Classification Banner for SP2016 on-prem

I'm looking for a way to add a Dynamic Classification banner into an SP2016 on-prem SharePoint site similar to the crude screenshot below. The ideal outcome of classification banner I've looked into ...
3
votes
3answers
52 views

Slider Itemstyle for content editor web part

Please help me to get a good reference for Itemstyle in SharePoint I have a simple slider with image and text, it is designed with HTML, css and js. I would like to show this image and text from ...
1
vote
1answer
30 views

How can I have 2 versions of the same .wsp activated on SharePoint 2016

Scenario: SharePoint 2016 MinRole Farm with 1 FE with Distributed Cache and 1 App with Search. Dev and Prod farms with the same specs. Steps in Test Farm: Create a site using activated custom ...
1
vote
1answer
23 views

Will Workflow Manager 1.0 be supported by Windows Server 2012 R2?

Will Workflow Manager 1.0 be supported by Windows Server 2012 R2? If it doesn't support please let me know the process to install the Workflow Manager in Windows Server 2012 R2.
2
votes
1answer
22 views

SharePoint 2016 + WAP + ADFS using SAML, make sense?

is it make sense to use SAML in SharePoint 2016 + WAP + ADFS? how will the authentication request flow will looks like? I m a newb for sharepoint using Window Authentication, now my comp want use ...
2
votes
0answers
41 views

Distributed Cache error in uls logs Unexpected error in Decrypt - Exception 'System.Security.Cryptography.CryptographicException

Hi In WFE servers of SharePoint 2016 in uls logs there are many DCache errors like below and server performance is high w3wp.exe (0x0918) 0x2C48 SharePoint Foundation DistributedCache aa6e5 ...
0
votes
0answers
34 views

Search Service error Get-SPEnterpriseSearchStatus : Failed to connect to system manager [duplicate]

In Sharepoint 2016 Application with Search Minrole server i created search service application from CA and after when i open serarch service application i found below error I checked in services ...
2
votes
2answers
32 views

Is it the best practice to run user profile service in WFE servers and search with user profile service?

Hi In new SharePoint 2016 Farm I have below topology 2 APP Servers((Application With Search ROLE) = User Profile Service + and Search Host Controller Service, Search Query and Site Settings Service &...
2
votes
1answer
42 views

Activate command disabled in Solutions Gallery

Scenario: SharePoint 2016 MinRole Farm with 2 Servers. I tried starting Microsoft SharePoint Foundation Sandboxed Code Service in one and in both servers as I found this: Can't Activate Solution ...
3
votes
1answer
74 views

What is the fastest way to upload files to Sharepoint?

I have more of an admin question - we are migrating from local document fileshare to SharePoint 2016 department by department at work . The last time it took me 5 days to migrate 90 GB with a tool ...
1
vote
1answer
14 views

Run time error when browse Central administration in sharpeoint 2016 app server

central administration not working suddenly where all search components deployed and below error in event viewer Application information: Application domain: Trust level: Full ...