2

I am working on a workflow in SharePoint online using MS flow. My workflow has multiple conditions.

My issue is the that I don't see the workflows running in the history section.

The workflow check for a yes and no value, if the value is no sends an email but if it's yes it moves to next condition which it checks for a yes or no value, pretty much the same process for each step. I have at least 2 of the 6 working but I don't know what else to do to fix it. Everything is pretty much the same with exception of the field name.

Any help on a flow with multiple criteria?

Workflow with Multiple Conditions

  • 2
    Can you post your flow and point where you are having an issue? – Venkat Konjeti Jun 2 '17 at 21:19
  • Hi @user156238, welcome to SharePoint StackExchange :) , Could you please take a quick tour at sharepoint.stackexchange.com/tour to get informed badge! Thank you for your contribution :) – Mohamed El-Qassas MVP Jun 2 '17 at 22:09
  • @VenkatKonjeti I've added an screenshot of my workflow. – MrServer Jun 4 '17 at 4:15
  • Can you explain further I have at least 2 of the 6 working but I don't know what else to do to fix it on this statement? – Venkat Konjeti Jun 5 '17 at 1:55
  • @VenkatKonjeti The workflow works based on the list that have 6 yes/no options. The idea is to send an email to the team that is pending their actions. We know if their action is pending is the value of their team is set to "No" in the switch. When the DB_Team changes his No, to Yes, the Server_Team gets an email saying that is something pending for them to do. When the Server_Team changes his to Yes, nothing else happens. What is should happen – MrServer Jun 5 '17 at 3:01
0

Regardless of what your Flow does, it should show each run in the Flow History. If your Flow is not working correctly, I would still expect it to appear with a "Failed" status:

enter image description here

If it truly is not showing each run, then you should confirm if the Flow trigger is targeting the correct list or library. It might be the case that your trigger is looking at a different SharePoint list or library from the one you expect.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.