0

When I open my SharePoint site on SharePoint Designer 2013, I got this error. I logged with username and password and then:

enter image description here

When I clicked Details buttons:

enter image description here

I searched on the net this problem, I looked this url http://www.brightworksupport.com/error-when-opening-site-in-sharepoint-designer-2013/enter link description here

But my site is broken and doesn't open when change disable to enable anonymous authentication.

How can i solve this problem with another way? I can't open designer and I can't edit any page.

  • you mean you can't access site after you changed authentication from anonymous enabled to disabled.? – Akshay Randive Mar 16 '15 at 10:34
  • yes, when I change anonymous authentication disabled to enabled under the SharePoint Web Services , I didn't access my site. But I try again this process under the Sharepoint - 80 site, I can access my site. But my site doesn't open in SharePoint Designer, still. Enable the anonymous authentication doesn't solve my problem. @inferno – zengel Mar 16 '15 at 10:44
1

Follow the steps below:

  1. Go to your IIS manager (type inetmgr in Run hit Enter)

  2. Select and open the SharePoint web application in which you have this error

  3. Double click on Authentication icon. here you will see different types of authentication listed for your Web Application

  4. In that list Right click on Anonymous Authentication and Enable it if its disabled

Now try opening site in SharePoint designer again

For more details you can check here: http://support.microsoft.com/en-us/kb/2758431

  • Thans. This solution worked for a while as waiting. – zengel Mar 16 '15 at 14:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.