Hi we have been round and round with this for a few days.

The service was fine and the workflow using it fine - but has stopped for some reason..

We have restarted the servers a few times, recreated the word automation services - stopped/started tried some debugging but not getting anywhere.

Our latest ULS logs say...

There is an uninitialized worker that took too long to connect back. [Worker Guid: 8708ef8a-08af-401d-81d5-699701f2966a]. Starting a new process

AppWorker:b451069b-7a70-42a7-a73c-eac21a2c16d7 process creation failed Exception: System.ComponentModel.Win32Exception (0x80004005): Failed to launch sandbox process    
 at Microsoft.Office.Web.Security.Sandbox.CreateSandboxedProcess(SandboxedProcessArgs args)    
 at Microsoft.Office.Web.Common.RequestPipe.BaseSandboxedWorker.CreateSandBoxedProcess(String appServerHostExe, String workingDir, String arguments, UInt32 quotaCommittedMemory, UInt32 userTimeLimitInMilliSeconds)    
 at Microsoft.Office.Web.Conversion.Framework.AppWorker.Start(String appServerHostExe, String convertingServiceUri, IWorkerDescription workerDescription)


That's about it. Has any got any ideas, there is an error code of 10 in the Items database but not much indication of how to solve it.

1 Answer 1


Seems like this is one that be solved by the

$sp = Get-SPServiceApplication | where {$_.TypeName.Equals("Word Automation Services")}
$sp.DisableSandbox = $true

Then a stop/start of the word process.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.