0

I am tried to enable modern page in "Pages" library by adding the "Site Page" content type inside "Pages" Library in modern SharePoint online site. After adding the content type , while creating the modern page by selecting the "Site Page" content type does not work.

Kindly help in this case.

Thanks, Kailash

0

1.Go to Pages library settings -> Advanced settings -> Set List experience as New experience

2.In the modern experience library, when you click New -> site page, you will create a new modern page.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.