0

I have a newly setup Project Server 2019. The SharePoint farm is installed in sharepoint. It has one-way trust domain with company and all my users is under company/PWAmembers AD group.

We have run STSADM.exe to configure the people-picker. So that both domain's members can show up in people picker.

Then I setup my first site collection with PWA feature: Enable-SPFeature pwasite -URL https://pwa.sharepoint.com

Then in PWA settings > Active Directory Enterprise Resource Pool Synchronization, I typed in "PWAm...." and the people picker can automatically resolved to "company/PWAmembers" which is the correct AD group I would like to setup.

When I click "Save" it throws and error The People Picker field contains unresolved or local entities, please correct this. and not allow me save and sync.

Here is the related ULS logs:

PWA:http://sharepoint.com/sites/PWA,User:08782c3f-41b9-ea22-bebc-005056a08cdd-ADSyncERP picker ResolvedEntities: <name>c:0+.w|s-1-5-11-2125374196-150106210-10358574-2401</name>
PWA:http://sharepoint.com/sites/PWA,ServiceApp:Project Server Service Application, PSI: ActiveDirectoryUtility::TryGetGroupInfoByClaim: Calling GetFqdnFromSid
PWA:http://sharepoint.com/sites/PWA,ServiceApp:Project Server Service Application, PSI: Failed to determine fqdn/netbios mapping of server COMPANY.  exception: System.Runtime.InteropServices.COMException (0x8007052E): The user name or password is incorrect
PWA:http://sharepoint.com/sites/PWA,ServiceApp:Project Server Service Application, PSI: ActiveDirectoryUtility::TryGetGroupInfoByClaim: Calling TryGetGroupInfo(<name></name>, <name><SID=xxxxxxxxxxxxxxxxx></name>, null)
PWA:http://sharepoint.com/sites/PWA,ServiceApp:Project Server Service Application, PSI: Failed to retrieve information about Active Directory Group on the AD server. Check with your Active Directory admin to see if the AD object still exists. domain: , searchPath: '<SID=xxxxxxxxxxxxxxxxxxxxxxxxxxx>', searchFilter: '', exception: System.Runtime.InteropServices.COMException (0x80005000): Unknown error (0x80005000)    

What is the problem?

0

Are you sure, you configure people picker properly ?

PWA:http://sharepoint.com/sites/PWA,ServiceApp:Project Server Service Application, PSI: Failed to determine fqdn/netbios mapping of server COMPANY. exception: System.Runtime.InteropServices.COMException (0x8007052E): The user name or password is incorrect

What kind of AD group is it? Domain local, global?

  • It is a global security group. Right after create the group, I can find it in the people picker (by type in PWA...) so I think I configure it correctly. However, it worth a try to retype the password. – Mark L Jun 8 '20 at 12:18
  • I can successfully add PWAmembers in "Team lead in PWA" group. So I think my people picker configuration is correct. Only error is occur in AD Enterprise Resource Pool Sync's picker. – Mark L Jun 9 '20 at 1:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.