2

I have a Asset Library that accepts Audio/Video/Image/Document content types. However, when I drag-drop a file into the library, and retrospectively edit the metadata the content type dropdown only has 'document', and 'image' (the default content type) options.

Can anyone explain how to fix this please?

4

Make sure your content types are visible on new button.

  1. Go to library setting
  2. click on change new button order
  3. check the check boxes of content types to set it visible.
  4. Now checked content types will be visible in content type drop-down on forms.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.