1

I'm creating Search Service Application using administrator account.

It shows error Errors were encountered during the configuration of the Search Service Application.

enter image description here

  • And what were these "errors"? Check the Event Log and the ULS for more information. – Greg W Feb 17 '17 at 10:58
  • Found this log : Unprovisioning the local service instance for service application with name 'ca07988b-c1cb-4118-b267-b073eadefb2b' and type 'Microsoft.Office.Server.Search.Administration.SearchAdminWebServiceApplication'. – Akshay Dattatray Nangare Feb 17 '17 at 11:05
  • Anything else of note around that? Have you tried searching for that Guid throughout the log? Unfortunately you haven't been given much to go on yet. – Greg W Feb 17 '17 at 11:20
  • I am using Sharepoint in Virtual Machine and I also faced exactly the same problem. I could not resolve the issue. Can someone help? – Rahul Choudhary Aug 12 '17 at 10:09
  • @RahulChoudhary How you tried to configure your search service application?. Is it through ca or powershell? What's the user account that you used?. Which administrator account? Is that farm administrator? How about your DB account? Whether farm administrator has permission in DB?. Also check if the account having local machine administrator permission. – John Zachariah Aug 13 '17 at 11:13
0

In my case, it was server role as it was set to Application, once changed it to Application With Search, it worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.