1

i created a new web sit in default zone it created with wfe server name now its work when i browse with servername but for intranet zone i added hostname in aam, and also i added hostname in iis bindings

but when i browse the site with hostname its not work why? i am using sharepoint 2013 and win 2012 r2 enter image description here

Edit (mod): when i stop sharepoint foundation web application service and start again i can able to access sharepoint site with host name, before that i added hostname file in dns and host file.

but when i check in IIS bindings the hostname disapper why?

  • what error you are getting? host name is FQDN and point to the WFE? what are your AAM settings?what port your web app configured? – Waqas Sarwar MVP Apr 30 '15 at 19:27
1

In order to get a new web application URL to point to your newly created website you need to add a reference to it in your DNS. Or if it's for development purpose only, add a reference to the site in the hosts file located in C:\windows\system32\drivers\etc

0

Looking at your screnshot, it seems your request is handled by IIS by another IIS site. Thus, the problem is probably on the IIS side, with a wrong binding: double-check the binding: HTTP or HTTPS, host-name, IP addresses and port...

Also: do you have several Web-front end? If so, the IIS settings must be done on each WFE (actually, the best would be to configure SP to set automatically the correct bindings in IIS, but that's another story).

  • when i stop sharepoint foundation web application service and start again i can able to access sharepoint site with host name, before that i added hostname file in dns and host file. but when i check in IIS bindings the hostname disapper why? – adilahmed May 2 '15 at 10:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.