5

I am using SP Server onPremise, I have a site collection with some sites.

I do not see the "About me" menu.

I would like to allow user to change profile picture and update some information about the user. On the user profile those fields are editable.

Where is About me (my site) page?

  • On your SharePoint server, could you open Services and check whether the following tasks are running: Forefront Identity Manager Service and Forefront Identity Manager Synchronization Service. – moe Aug 21 '14 at 14:30
  • they are both running – Nk SP Aug 21 '14 at 14:32
  • 2
    can you access this page...url of mysite/_layouts/15/start.aspx#/person.aspx ? – Waqas Sarwar MVP Aug 21 '14 at 18:36
  • Are you using a custom master page? – Matthew McDermott Aug 23 '14 at 12:54
  • yes, it is a custom master page – Nk SP Aug 24 '14 at 18:02
2

You need to activate the Farm-level Feature: Social Tags and Note Board Ribbon Controls

Once that feature is enabled, the "About Me" will replace "My Settings" in the dropdown under your Username.

  • This works for Central Admin, however my other web applications remain unaffected by this change... Most likely to other social features being switched off... Not sure just yet. – Nullldata Oct 31 '16 at 15:44
  • Do you have User Profile Service deployed? Do you have the Managed Metadata Service installed? – Glenn Ferrie Oct 31 '16 at 15:51
  • Specifically you should look at the Service Connections for your web applications. – Glenn Ferrie Oct 31 '16 at 15:52
  • I redeployed the UPS application, Self service site collection creation is disabled, User permissions have all permissions disabled (create personal site, follow people and edit profile, use tags and notes) as I only want a profile page with no social features. Service Application Associations are set to default and include the UPS application. Mysites options are set to not enable mysites activities in newfeeds. Everything that can be disabled has been disabled. One of these options kills the "About Me" link somehow. I just need to know which one. MMD service is deployed, although default – Nullldata Oct 31 '16 at 16:22
  • Note that this is not an answer to this question if it is SharePoint 2016. This feature has been retired: support.office.com/en-us/article/… – vapcguy Mar 1 at 1:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.