2

A Sharepoint application got stuck in the installation step and has been "installing" since yesterday, about 18 hours. I cant run the application from Visual Studio. I get the following errors: * Error occurred in deployment step 'Install Sharepoint Add-in' * Skipping the uninstall step because the Sharepoint Add-in in in an invalid state and cannot be uninstalled

I'm using SharePoint online. Tried upping the version number but then i still get the 'invalid state' error.

How can i force the application to stop?

5

There is a know outage on this feature in Office 365 right now. You are probably being affected by it. https://github.com/SharePoint/sp-dev-docs/issues/1318

  • Yup, started working on some of the tenants I have tested on. So should probably be fixed for everyone soon – Anders Aune Feb 7 '18 at 8:53
  • Yepp, seems like a fix is being slowly rolled out! – Robert Lindgren Feb 7 '18 at 8:54
  • Had that problem yesterday. But it works now. This seems to be some other error – Per Nissilä Feb 7 '18 at 10:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.