1

I have followed TechNet and several other blogs in moving my Sp2010 site to sp2013. Please note I'm doing this in a test environment. I have backed up and restored my site content databases to a new SQL server. I let SP 2013 create new databases for SP service related stuff. Everything went through without error except of course the DBs with my site content contained errors but they were not upgrade blocking.

The problem I have is the sites will not come up. I am constantly asked to enter my creds but I never get logged in. In the event viewer on sp server it mentions aam errors but I can find anything wrong. The internal url matches the public url and it's in the default zone. I have also put an entry in the servers host file to point 127.0.0.1 to my url.

If someone can please help I would appreciate it. I need to move the actual SP stuff and I've been stuck here for awhile.

  • Ahmad I tried your suggestion but it didn't work for me. However it did change the behavior of the site which lead me to look at the authentication method. I am not sure why but I had to turn on Basic authentication and NTLM in order for the site to work properly. On the production server only NTLM was selected. I think I may have setup something improperly on my test site. I will have to take a look at what I did to figure out what I did wrong. Thanks for replying. – Brown Aug 28 '17 at 13:40
1

Have you tried disabling the loopback check? If not, follow these steps

  1. Open Registry Editor (regedit in Start -> Run)
  2. Locate HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa and add a DWORD 32bit "DisableLoopbackCheck".
  3. Give it a value of "1"
  4. Reboot the whole server - not IIS.
  5. Test the site.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.