3

We've changed the Diagnostic Logging levels to Critical and Trace Level to Unexpected.

enter image description here

Unfortunately, even after a week of doing it, I still get a flood of logs with Verbose and VerboseEx levels.

enter image description here

I did restart SharePoint Tracing Service, but it did nothing to change the problem.

I will be grateful for any suggestions!

Update

I tried resetting log levels to default both with PowerShell and Central Administration. Tried setting levels to None. Restarted Tracing Service half a dozen times. Nothing seems to help

2

You should instead run:

Clear-SPLogLevel

This will re-set all categories to Medium. That said, there are instances where higher level verbosity is logged, but not in the manner your screenshot shows.

  • Thank you, Trevor. Unfortunately even all-powerful PowerShell can't help me with this. nothing seems to work – Denis Molodtsov Feb 1 '16 at 3:03
  • I was forced to turn Tracing Service off. Otherwise SharePoint logs eat up 2-4 GB every 20 minutes. Still thinking what to do. It seems like something is wrong with the entire farm. Maybe someone changed something in the registry or something like that. – Denis Molodtsov Feb 1 '16 at 3:20
  • 1
    Have you tried clearing the config cache (and then validating SPTimerV4 and the SharePoint Admin service are running)? – Trevor Seward Feb 1 '16 at 5:10
  • I've tried it today. It seemed to work at first. I did not see any log entries lower than medium level when playing in central administration website. However, when I've accessed the main site collection it just exploded with Verbose and VerboseEx messages. I had to stop the SharePoint Tracing service – Denis Molodtsov Feb 2 '16 at 21:20
0

Ignore my other answer. Actually, the problem was with the Developer Dashboard. When you enable it, it enforces the VerboseEx logging. Problem solved. I had this exact problem on three SP2013 farms and two SP2010 farms.

0

We've finally determined the culprit. (Update: no, I didn't!) check my other answer

It happens when we run the following command:

PSConfig.exe -cmd upgrade -inplace b2b -force -cmd applicationcontent -install -cmd installfeatures

When the upgrade process fails at about 10% - this annoying verbose problem appears.

We've checked it on 2 "healthy" farms and managed to replicated this problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.