3

I found a bookmark in my browser that was pointing to a page on my SharePoint 2013 environment (with Project Server 2013) like this http//dev/PWA/TheApp I want to delete this site, but couldn't find it on the Site contents of http//dev/PWA/. So I thought "Maybe it's an App?..." (because Apps are not supposed to appear on the Site Contents). So I went to Central Administration App Catalogue, but as it turns out, the site http//dev/, doesn't even have an App Catalogue... So I thought "Maybe it's a Web part?..." so I went to the Site Settings -> Solutions, but there are no web parts there.

After opening SharePoint Designer and looking into "All files" I saw a folder name TheApp with a aspc file inside it, but the deete button is greyed out and if I click the aspx file I get the warning below:

Not permitted

But looking at SharePoint Designer permissions for the http//dev/ site, this is what's configured: Designer permissions

So... It's not an App, it's not a Web part, and I can't delete it with SP Designer... What is it and how can I delete it?

NB: sorry for any error in understanding the problem but I'm still learning my way around this technology.

0

I was able to delete the site using SharePoint Manager (https://spm.codeplex.com/).

As an additional information, I tried removing the DisableWebDesignFeatures property (as explained here) however that didn't worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.