I have adding SPFx web part to my site by adding .sppkg file to app catalog. Upto 4 days back it was worked fine. But all of sudden from yesterday web part is not visible on page. When I try to find the SPFx app in modern view, I am not able to find the web part. But if i see the site contents page in classic view web part is appearing. I have tried to remove the web part, it almost took 20 hrs to get deleted. I thought something was wrong here. So I decided to add same web part with newer version. But while adding it is giving me following error. enter image description here If I do gulp serve then in workbench it is working fine. Not in production. I am using gulp bundle --ship and gulp package-solution --ship commands to generate the files.


There is currently an outage that prevents you from uploading/adding/removing apps.

For more info:

Can't install or activate SharePoint add-ins or SharePoint Framework solutions

enter image description here

enter image description here

  • I don't have access to admin portal. Could you please put a screenshot of the message that you are seeing? – Mihir Feb 6 '18 at 13:58
  • Sure! Added images of original service message and latest update. – submarines Feb 6 '18 at 14:01
  • Is this applicable to all? Because just now i have created a trail tenant. There I am not able to see such message under service health. – Mihir Feb 6 '18 at 14:02
  • It says "North America, Europe / Middle East / Africa, Asia-Pacific, South America, Australia, Japan, Canada, United Kingdom, India, Korea, Microsoft IT", so I assume it's basically everyone. – submarines Feb 6 '18 at 14:03
  • Yes. I am from India. But not able to see such message in trail tenant. Any how this is helpful. So update on this issue will be informed by 7th Feb 2018 right! – Mihir Feb 6 '18 at 14:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.