1

I'm trying to figure out how to disable the refresh warning used within Excel Services. Everytime I load my page I get the following:

enter image description here

My first port of call was to check the trusted file location for the document library which hosts the Excel file. However I've set the Warn on Refresh to be disabled, but the warning still appears. Are there some more settings somewhere?

enter image description here

1

On the top of my mind I remember it as: You do it through Central Administration. Manage Service Applications -> Excel Services Service Application then choose Trusted Content Locations and select the one applying to the url of your excel doc lib and after that scroll almost to the bottom. There will be a checkbox for the Refresh warning. Un-tick that and press ok. Your done!

BR JK

  • Yeah - that's what I did but it didn't work - Although I was using a Data Connection for PowerPivot. But I've still not got it working. – Ian Jun 12 '13 at 8:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.