1

I use Miscellaneous tab and de-select the “Send first row to connected Web Parts when page loads” option. but still get records when page load.

enter image description here

1
1

You should build your connection as the following

At the second list :

  • At the web part menu.
  • Select Connection > Get Filter value from the first list.
  • At connection setting > Select Provider , Consumer Field name.

At the first list :

  • At the web part menu.
  • Select Edit Web Part.
  • Below Miscellaneous > uncheck Send first row to connected Web Parts when page loads.

[Output]

At first list, no items have been selected at the first load and the second list is blank as shown below :

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.