New answers tagged

0

I followed the Harber's blog and newer had an issue. Make sure Certificate is properly issued and is in the cert store. For Service Bus # grab the certificate based on it's friendly name $friendlyName = "wfmSanCert" $cert = dir Cert:\LocalMachine\My | ? {$_.FriendlyName -eq $friendlyName} # configure the certificates Set-SBCertificate -...


0

There might be something wrong with you cert. Go to the windows event viewer, enable CAPI2 logs and retry the command. Inside CAPI2 logs you should get some more descriptive error. It may be the case that your machine config supports only TLS and your cert is SSL - or the cert chain is not trusted and you need to import it on the cert store. difficult to say ...


Top 50 recent answers are included