The Stack Overflow podcast is back! Listen to an interview with our new CEO.

Hot answers tagged

7

Sharepoint 2013 introduced the Callout framework similar to the Dialog framework they introduced in Sharepoint 2010. The good news is the callout framework can be extended and customized as you need. Apart from search, you see these callout previews also in Document Library,Assert Library,Task Lists etc. There is good tutorial of working with Callouts here....


2

I did the test just now but i am able to see the preview.I uploaded into a document library. here are the results. But what i am thinking, may be your jpg is corrupted, can you upload a new jpg without any spl character and see if that works. In which list / library you uploaded the file?


1

Since you are using a OWA server. Remove the binding for "WordPFD" using SharePoint PowerShell. This will allow you to open PDFs in the Default Application set on your computer. Here is the script: Get-SPWOPIBinding -Application "WordPDF" | Remove-SPWOPIBinding -Confirm:$false


1

Assuming this is an onsite SharePoint 2013 implementation, you can enable permissive file handling for the web application which allows PDF files to be viewed in the browser rather than downloaded only. Edit the settings for the web application concerned in Central Administration for the farm and modify the browser file handling settings from 'strict' to '...


1

Thumbnails are only created when a picture is uploaded to a Picture Library, as during the process of uploading, thumbnail versions of the pictures are added to a hidden _t-folder located by the Picture Library. This is a feature associated with the built-in Picture Library, which is all but simple to be done for other library/folder types. In addition, this ...


1

Thumbnails and previews might not work in picture library folders. Better not to use folders and create separate libraries instead of folders. Also keep in mind that slideshows lost ootb functionality. https://support.microsoft.com/en-in/help/4021555/non-cdn-enabled-sharepoint-picture-library-slideshow-web-part-no-longe


1

After searching for a solution I've located the actual problem. If you look at the attached picture you'll see that the link to the thumbnail preview seems to be broken which is why i get the black boxed "X". So now my new issue is figuring out how to reset or get the script working so that it can pull the proper image from the library.


1

Based on your attached screenshot. It looks like you are not using Picture Library,and You may use a document library and you have allowed content type and add the Picture content type or any something else. What proves that this is not a default Picture Library : in default, you can find New Picture link rather than new document. So If you don't have any ...


Only top voted, non community-wiki answers of a minimum length are eligible