88

Solved. I was using 64-bit Internet Explorer. Switching to 32-bit IE caused the featured to become enabled. There was absolutely no indication in the application that this could possible be the cause. It was a shot in the dark. Mind: blown. The Plan Browser Support article on TechNet lists the supported browsers and limitations in "non- or partially ...


22

By default, Windows has a ~47MB limit for this type of WebDav transfer. Apparently it's a policy put in place as a security measure to ensure a misbehaving WebDav endpoint doesn't DOS/flood the client machine. To change this setting on the client you need to edit the registry key at HKEY_LOCAL_MACHINE -> SYSTEM -> CurrentControlSet -> Services -&...


12

Before trying it in IE could you please make sure that following service is started, by going: Click Start -> Control Panel -> Administrative Tools -> Services Open the Properties of the WebClient Service choose as start type: automatic start the service


12

I think the Desktop experience feature is not installed and Web client service might be not started so try to follow this Open Server Manager –> Manage –> Add Roles and Features. Select Features from the left step navigation –> User Interfaces and Infrastructure –> Desktop Experience. Click Next then Install. Restart Server. Go to Services by clicking ...


9

Also for me restarting the WebClient service (even though it was running already) fixed it


8

you need to use a 32-bit browser


7

I am afraid this is a well known and documented issue, related to WebDav (Web Distributed Authoring and Versioning), FPRPC (FrontPage Server Extensions Remote Procedure Call), SSL enabled infrastructures (https) and other issues (e.g. filenames ending with a dot, using ports other than 80 etc) You can find many resources online, but the main workarounds ...


6

Changing to the 32bit version of IE resolved the problem for me. Somehow the IE shortcut in the taskbar had been set to launch IE 64bit and I guess this feature is not compatible with the 64bit version of IE. I changed it back to the normal 32bit version and it started working again.


6

restarting the WebClient service (even though it was running already) fixed this for me


6

Are you using a version of Internet Explorer? That option would be grayed out with Firefox, Chrome, etc. – mcnarya Jan 19 '12 at 21:28 I had the same problem and this suggestion from mcnarya worked for me! I was trying to open it in Chrome - it works if I open it in IE! May be worth a try.


5

You have to be using Internet Explorer. That option is not available in other browsers. Are you running IE and it's not enabled? If so, what version.


5

Like many of the previous answerers, I have found that using IE 32 bit (any version) to solve this problem. Many of my users all run on different versions of IE or use chrome or firefox (gasp!). Solving this frustrating error always involves either changing the browser or hunting down the 32 bit version or in one instance, adding our sharepoint to trusted ...


5

Make sure "Enable Client Integration" is enabled on the web application authentication provider else Explorer View won't be enabled. This is a requirement.


5

Open with Explorer became enabled when I switched from IE 8 64 bit to IE 8 32 bit.


5

I've had this problem recently with IE 11 x64, I did the following: Click the settings cog Click "Compatibility View Settings" Tick the radio button for "Display intranet sites in Compatibility View" This then made the "Open with Windows Explorer" option available again in the "Actions" menu.


5

Try using below: <script type="text/javascript"> _spBodyOnLoadFunctionNames.push("hideToolbarItem()"); function hideToolbarItem() { var doc = document.getElementsByTagName('ie:menuitem'); for (var i = 0; i < doc.length; i++) { itm = doc[i]; if (itm.id.match('OpenInExplorer')!=null) { ...


5

Open with Explorer does not appear on lists, only in document libraries. Your list options would be Connect to Outlook, Export to Excel, Open with Access, Open with Project (depending on your SKU).


4

OK. This was actually a surprisingly straightforward answer and it's the direct result of a failed assumption, specifically that a non-trusted cert can be used. When connecting, the system would show me the questionable certs that it identified with an OK/cancel box to, presumably, accept the unsatisfactory certificate. Following a hunch, I grabbed our PKI ...


4

Try this available Microsoft Hotfix. http://support.microsoft.com/kb/2846960


4

Please check this link on how to enable Open With Windows, Upload Multiple Documents options - http://www.indrasani.com/options-greyed-out-in-sharepoint-document-library/


4

Microsoft has confirmed that this is a bug. This is happened if you accessing a SharePoint 2013 site with cookie-based authentication enabled. Apply the patches on your PC. http://support.microsoft.com/kb/2846960


4

It is not. Explorer opens up a connection to the library and you see everything that you can see based on your permissions (namely non-approvers not seeing drafts). The only way to filter it is to map that folder to a drive, search for whatever it is you want to filter by and then save that search in Explorer, but that won't be at the same level of ...


3

Unchecking the "Automatically detect settings" box worked perfectly for me. I had a transfer that was stating it would take 14 hours and as soon as I unchecked the option it changed to 6 hours and then subsequently finished in a matter of seconds. Great work JonnyP


3

First off: you really should create a new question! Regarding your question, it is never a good idea to change "Microsoft" files. Every time you patch your farm you risk your customisation is overwritten, and usually this kind of customisations is unsupported. You could use custom actions to remove the original link/button to open with explorer (much like ...


3

Here is a script which copies documents across site collection http://blogs.msdn.com/b/rcormier/archive/2012/11/16/how-to-copy-sharepoint-documents-between-site-collections-using-powershell.aspx $ver = $host | select version if($Ver.version.major -gt 1) {$Host.Runspace.ThreadOptions = "ReuseThread"} if(!(Get-PSSnapin Microsoft.SharePoint.PowerShell -ea 0)) ...


2

I experienced the same issue as you with migrated content from 2007 to 2010. After your usual checks (i.e. traffic is over port 80/443 & you have a user profile service application associated to the web application), try creating a new document library in the affected site collection, and then attempt to open via explorer view. If this works for you, ...


2

If you remove the "Browse Directories" permission level from the user, this button should be disabled by OOTB security trimming. Otherwise, you might want to consider using CSS or selecting on an ID "begins with" match in jQuery rather than using getElementsByTagName('ie:menuitem'). Try: a[id^="Ribbon.Library.Actions.OpenWithExplorer"] { display: none; } ...


2

You have to use 32-bit Internet Explorer to get this option to work correctly. The reason, as I understand it, is that it relies on ActiveX controls that are not available in 64-bit flavors. If you go to the start menu and type 'internet explorer' in the bottom text box, you should see 2 shortcuts. One of them says "Internet Explorer (64-bit)". Make sure ...


2

Based on the comments in the original question, I believe the answer is installing the desktop experience on the server 2008 machine. This solved the same problem for me in a VM dev environment.


2

Most of what you see in the browser or in SharePoint designer is not stored in the file structure on the SharePoint server. Rather, it is actually content, which is stored in the SharePoint content database(s). The content dbs are kept in SQL. For ease of understanding, the data stored in SQL is translated into a hierarchical tree structure when represented ...


Only top voted, non community-wiki answers of a minimum length are eligible