Hot answers tagged

6

This is the issue related to yeoman. You can fix this issue by downgrading it from 4.0.0 to 3.1.1 npm install yo@3.1.1 -g This combination does not work @microsoft/generator-sharepoint@1.11.0 gulp@4.0.2 npm@6.14.11 yo@4.0.0 This combination works @microsoft/generator-sharepoint@1.11.0 gulp@4.0.2 npm@6.14.11 yo@3.1.1 Similar question was asked here.


1

I am assuming that you have installed only one version of nodejs at a time. For SPFx generator SharePoint online you will require v10.24.0 of nodejs. Open command prompt and run following command in CMD to check global version of package npm list -g --depth=0 Ideally it should display following following version +-- @microsoft/generator-sharepoint@1.11.0 +--...


Only top voted, non community-wiki answers of a minimum length are eligible