4

I hope you are aware of the Mobile Browser View feature of SharePoint. Just navigate Site Settings -> Manage Site Features Find Mobile Browser View Deactivate This will help you.


2

I tried your scenario on my side and found out the following: This issue is not related to IPad or other mobile devices it's related to the survey list itself. The default survey views (Overview, All Response, Graphic Summary) didn't enabled for Mobile access by default. There is no OOTB option to edit the current default views. There is no OOTB option to ...


1

Per my test in my SharePoint online environment, I add the image in the email body in the workflow 2013. The image can display in the outlook and OWA. But in the outlook mobile app, the image cannot display. I am afraid that it is the issue in the outlook mobile app. I suppose it is by design.


1

The easiest solution I can come up with that does not include fondeling with 3rd party software or snooping in the web.config file would be to insert either a usercontrol or some javascript on the page which changes the /?mobile=1 to /?mobile=0.


1

I think it's impossible to disable mobile view just for one page. But you can disable it for your SharePoint website: Try disabling "Locate Mobile Browser View" feature in Site Settings.


1

A "Mobile View" is just your choice of views to display to mobile devices. You usually create a view with fewer columns, or calculated columns that display more compact versions of the data in other columns. Keep in mind that many "devices" will not even identify themselves as being a mobile device, and will then get the normal default view. About the ...


1

after much research. i found this to be the only thing that helped: in web.config of the site: under: system.web <browserCaps> <result type="System.Web.Mobile.MobileCapabilities, System.Web.Mobile, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/> <filter>isMobileDevice=false</filter> </browserCaps>


1

For the site: In order to deactivate SharePoint Mobile feature in Office 365 sites go to Site Settings >> Manage site features. Look for “Mobile Browser View” and click Deactivate button.


1

"Mobile View" in SharePoint does not provide a complete mobile view or responsive view of the data presented in "normal mode". For SharePoint Team Sites the following solution can be implemented: https://dev.office.com/blogs/announcing-responsive-ui-package-for-sharepoint-on-premises-2013-2016


1

You can do this using Device Channels - it allows you to set a 'profile' for a given mobile device (using the user agent string), and set options against it, such as the Master Page that will be used. Take a look at Option 3 on https://academy.bindtuning.com/deactivate-sharepoint-2013-mobile-view for a start.


Only top voted, non community-wiki answers of a minimum length are eligible