New answers tagged

0

As I test,@Gautam's way works well. And there is another way to insert metadata.You could insert metadata value with term id,this way could avoid the influence of special symbols. Official document for your reference: https://docs.microsoft.com/en-us/powershell/module/sharepoint-pnp/add-pnplistitem?view=sharepoint-ps


0

This is an issue with unicode character and something to do with SharePoint not understanding & character, especially the Taxonomy APIs. What you can do is to replace & with & in your taxonomy label value in your script and it should work. They both look almost the same but are actually different. You can check a reference here :- Setting managed ...


Top 50 recent answers are included