2

This issue usually occurs in case of The App pool of your web application is stopped. If you got this issue after the restart that means You have recently changed the password of your APP pool Identity from Active Directory that not reflected directly to the IIS and needs to be reflected manually. In your case, you can't connect to the IIS and you ...


2

Finally got the solution for my problem. Here I am giving the steps that I have done: Go to SharePoint Management Shell( ISE ) (Run as administrator) and run the Below powershell command: Add-PSSnapin microsoft.sharepoint.powershell $hostConfig = Get-SPServiceHostconfig $hostConfig.Provision() $SPservice = Get-SPServiceApplication |?{$_.name -eq '...


2

Throttling only kicks in when it's extreme API abuse. Thousands or even Tens of Thousands of calls in a short time period. Are you uploading a ton of files? Is your code caught in a bad loop that's pounding the server with repeat requests? Check that first. I've learned that SharePoint Online has a lot of "blips" in their up-time. I used to try to hit the ...


1

Even if it will be just usual site I guess that browsers will alert the users, that some part of content goes through http on https page, here is an example - [https://stackoverflow.com/questions/18327314/how-to-allow-http-content-within-an-iframe-on-a-https-site]. So even if MS allows this, its easier to just have this certificate, than without it, the ...


1

It was actually just a trust relationship issue with AD. Once that was solved server and SharePoint were up.


1

private void ExpireAllCookies() { if (HttpContext.Current != null) { int cookieCount = HttpContext.Current.Request.Cookies.Count; for (var i = 0; i < cookieCount; i++) { var cookie = HttpContext.Current.Request.Cookies[i]; if (cookie != null) { var cookieName = cookie.Name;...


1

their are couple of things to check, some time error is misleading. Try different browser ( IE, EDGE or Chrome) and see if you get different error code. Make sure loopback check disable on the Server. Make sure database connectivity has no issue DNS is proper configured / AAM settings are correct. Make Sure App Pool is up and running (Form IIS) Web Site is ...


1

After about a month of researching this, posting on several forums, and just fiddling around with it until I could't bare it any longer, I have come to the conclusion this was a problem specific to me and was not replicated for anyone else out there. To overcome this obstacle, I created an entirely new Site Collection, not just a new site, but site ...


1

Viewing with console development browser, I find the source problem : SetDisabledOnControl function is unknown. This post indicates the source problem is an UC update. But I can't test the proposition on this post to validate it. I think it's dangerous to edit a forms.js file on a PROD server. The solution is to upgrade this site collection to user ...


Only top voted, non community-wiki answers of a minimum length are eligible