3

Unfortunately this is a known issue, and not possible to overcome in todays version: There are some group policies that control the Backstage area, but they are mostly all or nothing, removing all SharePoint referencing not just the Office 365 ones. The workaround below should remove the O365 SharePoint on line content from the Office Save As screen ...


2

I would probably do it with a new document library where the files can be moved to. Permissions would be add only (a custom one to create) and set the library properties to exclude it from search. Then you could create a workflow upon marking the document as "complete" it moves it to the library and then deletes the current file.


1

No, IE does not support more than one domain per zone. You should adjust your Trusted Zone to 'automatically login with current credentials'.


1

currentWeb.SiteGroups.RemoveByID(wcmGroup.ID);


1

Are you following the steps correctly to add users: Click on site permissions. Click on group in which user is to be added. Click on 'New' in the group. Add the user name. The reason you might be seeing groups that were deleted: You might not have removed the groups from the site. Instead, they might have been removed from various lists or library ...


1

To save others the effort, here is the contents for a .reg file, just copy and paste: Windows Registry Editor Version 5.00 ; Make 'Use my local drafts folder' un-ticked by ; default when checking out a document from sharepoint. ; Microsoft Office 2010+ [HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\Common\Offline\Options] "UseLocalDrafts"=dword:...


Only top voted, non community-wiki answers of a minimum length are eligible