New answers tagged

0

Go to "Library Setting" of the document set Select the content type of interest Go to "document set settings" Under the section "Welcome Page Columns", select fields (columns) needed for the Document Set Properties Webpart After this steps the values of the column are available on the welcome page


0

To prevent this in SharePoint Online I went Cog > Site Settings > Site libraries and lists > [Select doc library] > Change new button order and default content type > remove tick from content type leaving only doc set This only allowed doc sets to be created at the library level and then only allowed content type documents to be created at the doc set level


Top 50 recent answers are included