Episode #125 of the Stack Overflow podcast is here. We talk Tilde Club and mechanical keyboards. Listen now

New answers tagged

0

Recreate the alert solved the issue.


0

Found this tip which answered my question and made it work: "you will need to disable content type management (Allow management of content types? = No) in order to change the column order. Once you have the column order to your liking you may re-enable content type management.:


0

Try changing Column Order in Content Type of you SharePoint List similar to match the order of your task list. Reference: How to change the order of columns in a SharePoint list or library.


0

Follow below Steps: Go to SharePoint Library. Click on the ellipsis(...) from document library ribbon. Select Alert me if you want to create a new alert or Manage my alerts if you want to modify previously created alert. If you have choose Manage my alerts then select the alert you want modify (In case of new alert ignore this step). Select the Change Type ...


Top 50 recent answers are included