Hot answers tagged

1

If you didn't make any changes, try it on other browser. Then check the Document Library Settings > Advanced Settings: Manual from this question Your links in nav are not changed until you do that, but doc library has common settings for it's documents.


1

Though I am late on this, thought someone who visit after this will get help: I had the same issue. What I missed was the "Call HTTP Web Service Properties" -> settings "RequestHeaders" to Variable:RequestHeader (this name might vary according to the variable name) I didn't set the RequestHeaders and got OK response but no results. After I set the variable ...


Only top voted, non community-wiki answers of a minimum length are eligible