Questions tagged [wspbuilder]

[WSPBuilder][1] is a free tool by Carsten Keutmann which makes creating WSPs easier.

Filter by
Sorted by
Tagged with
0
votes
1answer
115 views

WSP solution not working properly in NLB environment

We have one exisiting SharePoint project which was created few years ago. Now we have updated the code and created a WSP solution. After deploying the WSP solution in the development environment (...
0
votes
1answer
95 views

Creating a .wsp for SharePoint 2013 from a SP2010 compatible project

I have a rather old SharePoint project that I believe goes back to SP2007, and is currently working fine with SP2010. My current process for creating a .wsp for sp2010 is to use WSPBuilder. It seems ...
0
votes
1answer
65 views

Single Wsp From Multiple Wsp Sharepoint 2007

I have Sharepoint 2007 three Project. Each one have WSP. Now I have to create single WSP from all of three WSP. How to create One WSP from 3 different WSP in sharepoint 2007 using visual studio 2008. ...
0
votes
1answer
104 views

Create a Link to a Custom ASP.NET Site in SharePoint 2010

I created a custom ASP.NET site and published it to our SharePoint server. All I want is to have a link available in our SharePoint 2010 intranet site to this ASP.NET site. What is the best way to ...
0
votes
1answer
456 views

WSPBuilder for vs 2012

I am new to SharePoint 2013. I am using trial version vs 2012. I want to use the WSPBuilder to develop the web parts. I have install the WSPBuilder and it is not showing in vs 2012. I have used the ...
0
votes
0answers
63 views

How to create a WSP package for a SharePoint 2010 site? [duplicate]

I previously asked this Question: How to create WSP Package of a SharePoint 2010 site without VS 2010 (with SP Designer)?. But didn't get a proper answer. I am developing a SharePoint 2010 website. ...
0
votes
2answers
2k views

The type is not registered as safe “Custom Actions”

I am trying to create a custom actions using wsp builder, My folder structure is something like this, Now when I try to deploy solution nothing comes up however I get this error in my ULS log, ...
0
votes
2answers
2k views

Permissions required for deploying wsp files and debugging workflows

I am having issues at a client with regards to permissions that I need to request for my account to be able to deploy wsps (using WSPBuilder) to the development environment, and to debug workflows in ...
0
votes
1answer
184 views

WSP Builder copies dlls to solution regardless of “Copy Local” property set to False or not

I have a Custom timer job that references few custom dlls, now if I set copy local property of these dlls to false, it stills adds them and when I deploy solution it forces them into Gac. Is there ...
0
votes
2answers
151 views

WSP Builder deployment problems

I have been creating features using WSP builder but I realized it acts really random, sometimes when we build/deploy solutions they are either not updated few times or sometimes they simply don't want ...
0
votes
1answer
183 views

How feature communicate with eachother in wspbuilder project?

Suppose i have multiple features inside my wspbuilder. That includes a list definition, and a webpart. I want to fetch the records / items inside list, into my webpart. how we can do this ? As i ...
0
votes
1answer
428 views

Can I create WSP that deploys a file to 80 directory?

I have an existing WSP project with some features in it. I need to deploy a file to SharePoint 80 folder. Is this possible? I tried just putting it in project's 80 but WSPBuilder, which I use for ...
0
votes
1answer
106 views

WSPBuilder verbose tracelevel

Don't know if I'm missing something blindingly obvious here, but I'm using wspbuilder.exe from the commandline and would like verbose output. However, if I do WSPBuilder.exe -TraceLevel Verbose, all ...
0
votes
1answer
286 views

add activatefeature bat file wspbuilder solution package

I am using WSPBuilder to package up my features that creates lists and libraries. Is there a way to add a bat file with the package will activate these lists and libraries (since they are for ...
0
votes
1answer
937 views

Unable to deploy from solution from WSPBuilder because preflight requirements fail

I have a box where SP2010 is just installed and seems to be working. When I'm trying to deploy a solution using WSPBuilder, I get these errors: SharePoint is not installed on MYSPBOX Microsoft ...
0
votes
2answers
2k views

WSP Deployment success, but can't find where to Activate

In "Central Administration – System Settings – Manage Farm Solutions" I can see that my Solution has been deployed, to http://sp2010/. However when I go to there, and try to activate this feature ...
-1
votes
1answer
616 views

SharePoint 2013 - Errror “Cannot import hello web part sharepoint 2013”

I am new to SharePoint 2013. I am using SharePoint 2013 server and vs 2010. The SharePoint Server 2013 and VS2010 is present on different PC's. I have created a new "Hello" visual web-part in vs ...

1
2