Questions tagged [windows-server-2016]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
2answers
53 views

An exception occurred when trying to issue security token

I am trying to run SharePoint 2013 workflow on SharePoint 2016 farm but it is not working. I am logged in as SharePoint Setup account (the one which installed SharePoint) and it is a local admin. I ...
0
votes
2answers
56 views

SharePoint 2019 - Top Bat Navigation link

I am absolutely beginner to the SharePoint. Today I have installed SharePoint 2019 on Windows Server 2019. Created the first root site. Created an Alternative access mapping to site. And that's it. If ...
0
votes
1answer
12 views

How to solve the issue of Local Users and Group is missing in Computer Management in the server?

I am attempting to install SharePoint 2019. I had a new VM where I installed the Prereqs and created the User Accounts. I need to assign the spAdmin account to the Administrator group however I cannot ...
0
votes
0answers
19 views

Added Second search server

I have a 4 server farm minrole. Search, Application, Distributed cache, WFE. I recently added another minrole server and added Search role to it. It is up and running and added to Farm. The ...
0
votes
2answers
153 views

Sharepoint Foundation 2013 compatibility on windows server 2016

is SharePoint Foundation 2013 supported on windows server 2016?
0
votes
1answer
85 views

Right command for deploy dll

Hi I compiled a dll with .netframework 4.6 and want to deploy to a server ,which has sharepoint 2016 and windows server 2016 ,what is the right command and path for deploy this dll to assembly gac ...
0
votes
1answer
77 views

When I install SharePoint 2016 on Windows Server 2016 with AutoInstaller, error while register managed account

Today I faced an issue, when I tried to install SharePoint 2016 on Windows Server 2016 with AutoInstaller scripts. Error says: Registering managed account "DOMAIN\Service Account""1... New-...
1
vote
1answer
92 views

SharePoint Central Administration and SharePoint Web site not working

I am using SharePoint Foundation 2010. I have it installed and ran the Configuration tool. Everything finished fine. This is on a Windows Server 2016 Standard with SQL Server 2008 Express When I ...