Questions tagged [send-to-destination]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
2
votes
1answer
28 views

Document library - why sometimes “Send to 'Other location' ” and sometimes “Sent to 'Copy' ”

On one page of our SharePoint 2016 there is the button "Send to -> Other Location" at some libraries but at another library on the page "Send to -> Copy". ". What is the difference? Why is it so ...
2
votes
0answers
180 views

Send To functionality does not work in document library

I have a document library in which I have set the "Custom Send To Destination" in "Library settings > Advanced settings" to another document library in same site. The URL of destination document ...
1
vote
0answers
151 views

SPO Content Organizer and Send to

I'm struggling with the Content Organizer in SharePoint Online. We have several "Send To" connections that route documents to other SiteCollections based certain criteria. Every evening between 9 ...
1
vote
1answer
314 views

Send to Drop off library and docs sit there as they require submission

Files are sitting in the drop off library Sp2010 - they require submission before routing. I'm having an issue moving files from one library, to the Drop off library using the 'send to' feature. The ...
1
vote
0answers
23 views

Email workflow 2010 [duplicate]

I created a list (birthday's this month). In this list there are three columns (photo, employee and date birthday). I added new item in this list: upload a photo, choose employee from AD and choose ...
1
vote
1answer
64 views

Is it possible to display copies in document library column?

We are using SharePoint Online with Office 365. When you make a copy using the Send To... / Copy command you can display the Copy source in the target library in a column. Is there any way to display ...
1
vote
1answer
407 views

Specify a Send To destination for a LIST?

I am using SP2013 on-premise standard edition. On one of site collection we have several lists contains the announcement from different departments. We need to setup retention policy on these lists so ...
0
votes
1answer
2k views

Sharepoint Online Moving a large document library from one site to another [duplicate]

I want to copy/move a large document library of over 100,000 documents items in around 3000 document sets, from one site to another. The sites are within the same Sharepoint: name.sharepoint.com but ...
0
votes
1answer
33 views

Sending Documents to SharePoint from external site using sharepoint send to connector / drop off library

I have two separate SharePoint Farms: "Source" and "Destination". Is it possible to send documents to a drop-off library in "Destination" from the "Source" site if both locations exist on separate ...
0
votes
1answer
523 views

Using Content Organiser to Route to Subsites

I'm trying to set up Content Organiser to route documents from the root site of a site collection to libraries within it's subsites, but every time I try to set up a rule with the path to the subsite ...
0
votes
1answer
227 views

Access denied error when using Document Sets and 'Send to' Connection

I have set up the "Send to" connection in Central Admin and this works fine when I am sending documents. However, when I try to send a Document Set (with contribute permissions), it will show an ...
0
votes
0answers
387 views

Verification Failed: URL is a not a valid routing destination

I am trying to configure a send to connection in CA so that I can use the record center. I have checked the URL and can browse to it no problem. BUT when I try to save the connection I get this ...
0
votes
1answer
304 views

Send To connection in Content Organizer Moving document Instead of Copying

I followed the This Link, which states to configure a "Send To" function for moving a file from one document library to another at the destination URL specified. As shown in the image I have ...
0
votes
1answer
71 views

Error with Send To Function

I'm running into an error when attempting to do a Send To between 2 libraries in SP2007 (WSS). (Yes, I know it's old. :) Some things to note: I am using the correct "http://servername/sitename/...
0
votes
1answer
664 views

Error when sending document to configured records centre

I have a document library as the source and a records library as the target. The send to connection has been configured to the target using these steps. However, I never reach step 6. I instead ...