Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [remote]

The tag has no usage guidance.

1
vote
2answers
34 views

How to embed remote/dynamic JS in a page?

I have several pages and instead of including my JavaScript in each page and then updating/amending the script in each page which is time-consuming, I just want each page to pull the script from a ...
1
vote
2answers
264 views

User can access Sharepoint Online on desktop in office, but not on laptop via wi-fi or on -phone

I have a user who can access all areas of SharePoint he has access to using the desktop in the office. However, when trying to access SharePoint on his iphone or on his laptop via wifi he gets the ...
3
votes
1answer
105 views

How can I connect to Sharepoint server remotely via internet and upload a project

Is it possible that I develop or upload a SharePoint project onto a SharePoint server via internet? I intend to develop the project on my PC, and then upload it to the server. Should I set up a VPN ...
0
votes
2answers
237 views

Add Item to a SharePoint List/Library using powershell with non-administrator credentials

Is there a way to add Items to a SharePoint List/Library using the credentials of a non-administrator user? I am logged on SharePoint server using the Admin account, I have users in my domain which I ...
1
vote
1answer
43 views

Generateing a public csv file on sharepoint (will be downloaded by a linux server)

Last year we made a solution for a customers website (on a linuxserver). They also have a sharepointserver, where they update some numbers daily in an excel sheet, and use a macro to generate a public ...
2
votes
1answer
2k views

Remotely debug Provider Hosted App from Visual Studio 2015

I have created a SharePoint Provider hosted App on Azure. I need to debug it now. I have enabled remote debugging from the Azure Portal. But when I try to debug it from Visual Studio, I get the ...